
A.	 Fill in the blanks.
	 1.	 ________ was the first calculating machine invented in China to count large numbers. 
	 2.	 ____________ invented a calculating device called Napier’s Bones. 
	 3.	 ___________ had a box with eight movable wheels called dials. 
	 4.	 ____________ is rightly called the Father of Computers. 
	 5.	 ___________ were used as processors in the second generation computers. 

B.		 Describe the following devices in a few lines. 
	 1.	 Abacus 
	 2.	 Leibniz Calculator
	 3.	 Harvard Mark I 
	 4.	 ENIAC 
	 5.	 EDSAC 

C.	 State whether the following statements are True or False. Correct the false statements.
	 1.	 Pascaline was invented in 1642. 
	 2.	 Herman Hollerith designed Difference Engine in 1822. 
	 3.	 Z3 was designed by Konrad Zuse. 
	 4.	 High-level programming languages like COBOL and Basic were developed in third generation. 
	 5.	 A program is a set of instructions given to a computer.

D.	 Match the columns. 
			   Column A 		  Column B
	 1.	 EDVAC	 (a)	 Weighed more than 27,000 kilograms 
	 2.	 Mark I	 (b)	 Second commercially available electronic computer 
	 3.	 ENIAC	 (c)	 First electronic computer to use binary system 
	 4.	 EDSAC	 (d)	 Howard H. Aiken 
	 5.	 UNIVAC I	 (e)	 First full-size stored program 

E.	 Answer the following questions.
	 1.	 Differentiate between Abacus and Napier’s Bones. 
	 2.	 How is ABC different from Z3? 
	 3.	 Write the features of the second generation computers. 
	 4.	 Write a note on fifth generation computers. 
	 5.	 Write the characteristics of a computer.

Worksheets
Chapter 1: Evolution of Computers



Answers to Worksheet

A.	 1.	 Abacus    2.  John Napier    3.  Pascaline    4.  Charles Babbage    5.  Transistors
B.	 1.	 Abacus was the first calculating machine invented in China to count large numbers. It was 

a wooden rack holding two horizontal wires with beads strung on them. The position of 
the beads was changed to enter a number. Simple calculations like addition, subtraction, 
multiplication and division were performed using an Abacus.

	 2.	 Mathematician Gottfried Leibniz built a calculator in 1671 that could add, subtract, multiply 
and divide numbers. It could also find square roots.

	 3.	 Harvard Mark I computer was built in partnership between Harvard and IBM in 1944. This was 
the first programmable digital computer made in the US. But it was not a purely electronic 
computer. The machine weighed five tons and had 500 miles of wire. It was 8 feet in height 
and 51 feet in length.

	 4.	 Electronic Numerical Integrator and Computer (ENIAC) was invented by John Presper 
Eckert and John W. Mauchly in 1946. It weighed more than 27,000 kilograms. It was the first 
programmable general-purpose electronic digital computer. It was capable of solving a wide 
range of numerical problems. It had no stored programs. 

	 5.	 Electronic Delay Storage Automatic Calculator (EDSAC) was invented by Professor M. Wilkes 
in 1949. It weighed approximately 6,000 kilograms. It was the first full-size stored program 
computer. 

C.	 1.	 True 
	 2.	 False
		  Charles Babbage designed Difference Engine in 1822. 
	 3.	 True 
	 4.	 False
		  High-level programming languages like COBOL and Basic were developed in second 

generation.
	 5.	 True
D.	 1.	 (c)	 2.	 (d)	 3.	 (a)	 4.	 (e)	 5.	 (b)
E.	 1.	 Abacus: 	Abacus was the first calculating machine invented in China to count large numbers. 

It was a wooden rack holding two horizontal wires with beads strung on them. The position 
of the beads was changed to enter a number. Simple calculations like addition, subtraction, 
multiplication and division were performed using an Abacus.

		  Napier’s Bones: 	In 1614, John Napier invented a calculating device called Napier’s Bones. This 
device is a set of rectangular rods marked with numbers. It was meant for simple calculations 
such as addition, subtraction, multiplication and division of numbers. Later, it was improved 
to find the square root of numbers.

	 2.	 The First Digital Electronic Computer – ABC: 	The first computer prototype was built by John 
V. Atanasoff and Clifford E. Berry. It had vacuum tubes instead of mechanical switches. It was 
called Atanasoff–Berry Computer (ABC). It used the binary number system like a modern 
computer.



		  Z3: 	Z3 was an electromechanical computer designed by Konrad Zuse. It was the world’s first 
working programmable, fully automatic computing machine. It was one of the first machines 
that could be considered a complete computing machine.

	 3.	 Some features of the second generation computers are as follows. 

•	 They were more energy-efficient and reliable than the first generation computers.

•	 Their operating speed was comparatively higher than the first generation computers.

•	 High-level programming languages like COBOL and BASIC were developed in this 
generation.

	 4.	 Fifth generation computing devices are based on artificial intelligence which is the ability of 
computers to think and act like humans. They are still in development stage, though there 
are some applications such as voice recognition that are being used today. The use of parallel 
processing and superconductors is helping to make artificial intelligence a reality. The goal of 
the fifth generation computing is to develop devices that respond to natural language input 
and are capable of learning and self-organisation. Artificial intelligence includes the following.

•	 Programming computers to play games such as chess and checkers

•	 Systems that attempt to reproduce the types of physical connections that occur in animal 
brains to simulate intelligence

•	 Programming computers to see, hear and react to other sensory stimuli

		  Currently, no computer exhibits full artificial intelligence. The greatest advancements have 
occurred in the field of games. The best computer chess programs are now capable of beating 
humans. ROBOTS are the best examples of artificial intelligence.

	 5.	 A computer has the following characteristics.

•	 Speed: A computer can do a variety of arithmetic operations like comparing numbers, 
modifying text, and many other things at great speeds, all at the same time. Older models 
of computers may take a few microseconds to execute an arithmetic operation, whereas 
newer models of computers take only a few nanoseconds for the same. Some latest models 
of computers take a few picoseconds for an operation.

•	 Reliability and Accuracy:  It has been estimated that a human being commits at least one 
error for every 1000 operations. However, computers do millions of operations in a second 
without any error. Only if the data or the instructions we give to the computer are incorrect, 
then we can expect it to give wrong results. Computers perform perfectly depending on 
how accurate our instructions are.

•	 Memory Capacity:  Enormous amount of data can be stored in computers and retrieved 
almost instantaneously.

•	 Capability to be Programmed: A program is a set of instructions given to a computer. If a 
computer is programmed once, then the same program can be executed as many times 
as we need. If a program is fed first and then the data are supplied, the computer does the 
execution in an orderly manner and gives out the result. If we want to repeat the same 
process for another set of data, we need not feed the program once again.

•	 Versatility:  There is no limitation for computer applications. If a problem can be broken 
into a sequence of logical operations, then a computer can be used to solve that problem. 
Nowadays, computers are programmed to do a specific work. These are called special 
purpose computers. In factories, for example, computers are used to monitor the room 
conditions including temperature. This application is called the process control.



Chapter 2: Types of Software

A.	 Fill in the blanks.
	 1.	 A set of instructions that performs a particular task is called a ___________. 
	 2.	 A _________ software communicates with and controls the operation of peripheral devices. 
	 3.	 ______________ utility helps a user to manage files on a computer. 
	 4.	 __________ refers to the process of data recovering if the data is lost or damaged. 
	 5.	 Language processors are categorised into three types – ______________, ________________ 

and _______________.

B.	 Define the following terms. 
	 1.	 Software 
	 2.	 Network utility 
	 3.	 Operational support system (OSS)
	 4.	 Fragmentation
	 5.	 File Allocation Table (FAT)

C.	 State whether the following statements are True or False. Correct the false statements.
	 1.	 The most important system software is the language processor. 
	 2.	 Windows is a multi-user operating system. 
	 3.	 File Manager utility manages the disk-based hardware. 
	 4.	 After assembling, a linker program is used to convert the object program into an executable 

program. 
	 5.	 MS Word is the most popular spreadsheet program.

D.	 Name the following. 
	 1.	 Two commonly used operating systems 
	 2.	 Two single-user operating systems 
	 3.	 Multi-user operating systems 
	 4.	 Two virus scanner and cleaner utilities 
	 5.	 Two word processing software 
	 6.	 Two spreadsheet programs 
	 7.	 Two presentation software 
	 8.	 Database management packages

E.	 Answer the following questions. 
	 1.	 What is a system software? What are the functions of a system software? 
	 2.	 Write the functions of an operating system. 
	 3.	 Discuss the types of operating systems 
	 4.	 Write a note on utility software. 
	 5.	 What is language processor? Describe the types of language processors.



Answers to Worksheet

A.	 1.	 program 	 2.	 system	 3.	 File Manager 	 4.	 Backup 
	 5.	 interpreters, compilers, assemblers
B.	 1.	 The term software refers to a set of computer programs that are needed to run or operate a 

computer system effectively. A set of instructions that performs a particular task is called a 
program.

	 2.	 Network utility provides information and details related to network connections and 
configurations of network devices. It also shows details about the hardware address of the 
interface and the assigned IP addresses, its speed and status, number of data packets sent and 
received along with encountered transmission errors.

	 3.	 An operational support system (OSS) is a set of computer programs used by communication 
service providers to monitor, control, analyse and manage a computer or telephone network 
system. It mainly involves operations like supporting network processes to maintain network 
inventory, configuring network components and provision services, and managing faults.

	 4.	 Sometimes, an operating system may break a file into pieces due to shortage of space in the 
storage device where the file was originally saved. This process is called fragmentation. This 
occurs when the user opens, modifies and saves the old files. For example, when the user 
opens a Word document and adds some details to it, the file takes more space as compared to 
the time when it was first saved. At this time, the operating system breaks the file into two or 
more pieces and stores them in various parts of the storage area.

	 5.	 File Allocation Table (FAT) is the file system that keeps a record of the locations where different 
fragments of a file are stored. When this file is required by the user again, the FAT finds out 
where the fragments are located on the drive.

C.	 1.	 False
		  The most important system software is the operating system.
	 2.	 True 
	 3.	 False 
		  Disk Management utility manages the disk-based hardware.
	 4.	 True 
	 5.	 False 
		  MS Word is the most popular word processor. 
		  MS Excel is the most popular spreadsheet program.
D.	 1.	 Microsoft Windows, Mac OS 
	 2.	 MS-DOS, PC DOS 
	 3.	 Unix, Windows 
	 4.	 Norton Antivirus, McAfee 
	 5.	 MS Word, LibreOffice Writer 
	 6.	 MS Excel, Lotus 123
	 7.	 MS PowerPoint, OpenOffice.org Impress 
	 8.	 MS Access, Oracle 



E.	 1.	 A system software comprises of a set of one or more programs that are designed to control 
the internal functioning of a computer and its associated hardware. It forms a link between 
the user and the hardware of a computer. The user, thus does not need to understand the 
complexities of the system he is working on.

		  Functions of a System Software

•	 It supports the development and execution of other application software.

•	 It monitors the effective use of various hardware devices such as CPU, monitor and 
keyboard.

•	 It communicates with and controls the operation of peripheral devices such as printer, disk 
and tape.

•	 A system software makes a computer work more efficiently and effectively.
	 2.	 An operating system has the following functions.

•	 Resource Management: All the resources like memory, processor, and various input 
and output devices are managed by the operating system. It controls and manages the 
working of various resources.

•	 Storage Management: The operating system controls the way different files and folders 
are stored in a computer. It also manages the users’ access to different files, folders and 
programs. Memory is allocated to different programs by the operating system.

•	 Processor Management: The operating system manages the working of the processor. It 
allocates various jobs to the processor.

•	 File Management: The operating system tracks various operations like creating, transferring, 
copying, storing and deleting files in an organised manner.

•	 Working of Software: Various application software like Paint, Microsoft Word and Microsoft 
PowerPoint run on the operating system.

•	 Security: The operating system keeps the computer secured by assigning the means of 
passwords. This helps in preventing the misuse of the computer.

	 3.	 Operating systems are basically of two types—single-user and multi-user.

•	 Single-user operating systems are designed only for the use of a single user. In these 
systems, there is only one terminal on which the operating system is installed and can be 
accessed by a single user only. It allows only one person to work and operate the system at 
a time. MS-DOS, PC DOS and OS/2 are examples of single-user operating systems.

•	 Multi-user operating systems are designed for multiple users which are used for computers 
having many terminals. It allows two or more users to use the computer resources at the 
same time. Unix, Xenix, Windows and OS/400 are some examples of multi-user operating 
systems.

	 4.	 Utility software performs specific tasks like managing, maintaining and controlling computer 
resources. The software ensures proper functioning of computer and its resources. Antivirus 
software, backup software, file management, network programs, compression and disk tools 
are some examples of utility software. The users can avail these programs from licensed 
computer organisations. Also, some programs can be freely downloaded from the Internet.

		  Let’s learn about various utility programs.

•	 Network Utility: It provides information and details related to network connections and 
configurations of network devices. It also shows details about the hardware address of the 



interface and the assigned IP addresses, its speed and status, number of data packets sent 
and received along with encountered transmission errors.

•	 File Manager Utility: It helps a user to manage files on a computer. The user can perform 
various operations like view, edit, copy and delete the files on the computer’s storage 
devices with the help of File Manager.

•	 Disk Management Utility: This utility manages the disk-based hardware. It manages the 
drives like hard disk drives, optical disk drives and flash drives installed in a computer. It 
can be used to partition and format drives, assign drive letters and much more.

•	 Virus Scanner and Cleaner Utilities: These utilities are used to detect and eradicate different 
types of viruses. Virus is an unauthorised software that is used to invade and disrupt the 
normal working of a computer. Like biological viruses, computer virus spreads from one 
computer to another generally through floppy disks, CDs and pen drives. There are many 
problems caused by viruses such as damage of data, loss of user interface, unexpected 
screen messages and system crashes. There are many utilities such as Norton Antivirus, 
McAfee, Smart Dog and Dr Solomon’s Antivirus Tool kit that can detect and remove most 
of the viruses and are popularly called virus scanners.

•	 Backup: It refers to the process of data recovering if the data is lost or damaged. There 
can be an instance when a hard disk can get damaged thus resulting in the loss of files 
it contained. Therefore, it is important for a user to keep the backup of files on different 
secondary devices like CD, DVD and pen drive. This helps in the restoring of original files.

•	 Data Compression Utility: This utility compresses or decompresses files that are stored 
on floppy and hard disks. As compressed files take up very less space in disks, data 
compression utilities are widely used during copying of data from hard disks to floppy 
disks. Win Zipis a popular data compression program available as a utility with Microsoft 
Windows operating systems.

	 5.	 The software which converts the codes of other languages into machine code are collectively 
called language processors. Language processors are categorised into three types—
interpreters, compilers and assemblers.

		  Interpreters: Instructions of a high-level language are coded in many statements. At the 
time of their execution, they are converted statement by statement into machine code by 
using a system software called interpreter. There are certain disadvantages of interpreters. 
As instructions are translated and executed simultaneously using interpreters, they are very 
slow for executing large programs. Hence, interpreters are not suitable for most application 
developments.

		  Compilers: In contrast to interpreters, compilers provide faster execution speed. Compilers 
donot translate and execute the instructions at the same time. They translate the entire 
program (source code) into machine code (object code) at one time. Using linker,the object 
code is converted into executable code. As compared to interpreters or assemblers, compilers 
are preferred in the development of application software.

		  Assemblers: Assemblers translate the assembly language code called mnemonic code (source 
program) into machine language code (object program). After assembling, a linker program is 
used to convert the object program into an executable program. Assemblers are used mainly 
in the development of system software.



Chapter 3: Advanced Features of Word Processor (Part I)

A.	 Fill in the blanks.
	 1.	 _____________ means changing and arranging text in a document to make it presentable 

and attractive. 
	 2.	 ____________ are the letters or digits shown a little below the normal or base line. 
	 3.	 Applying the ___________ effect gives a 3D look to the text. 
	 4.	 The ____________ is placed in the top margin of the document while the ____________ 

appears in the lower part. 
	 5.	 __________ refer to the space between all the four sides and the text of the document.

B.	 State whether the following statements are True or False. Correct the false statements.
	 1.	 The Format Painter tool on the Insert tab is used to apply the same formatting to multiple 

pieces of text or graphics. 
	 2.	 Superscripts are the letters or digits that are shown a little above the normal or base line. 
	 3.	 Header and footer cannot include text or graphics. 
	 4.	 By default, the text is typed in single column in Word 2016
	 5.	 Landscape is the default orientation of the document.

C.	 Complete the following statements. 
	 1.	 Formatting means ____________________________________________________________

____________________________________________________________________________
	 2.	 Superscript can be added by clicking on the ________________________________________

____________________________________________________________________________
	 3.	 When a blank new document is opened, the default margins are _______________________

____________________________________________________________________________
	 4.	 Page orientation refers to the direction in which ____________________________________

____________________________________________________________________________
	 5.	 An indent is the amount of space _________________________________________________

____________________________________________________________________________

D.	 Write the steps to perform the following tasks. 
	 1.	 Use the Format Painter. 	 2.	 Add a superscript. 
	 3.	 Apply shadow effect. 	 4.	 Use Column button.
	 5.	 Insert page break.

E.	 Answer the following questions.
	 1.	 State the use of headers and footers. Write the steps to create the header and footer in a 

document. 
	 2.	 How will you insert column break? 
	 3.	 Write the steps to change margin using the Layout tab. 
	 4.	 How will you set page orientation? 
	 5.	 What is the function of the Tab key? Write the steps to set the Tab stop.



Answers to Worksheet

A.	 1.	 Formatting 	 2.	 Subscripts 	 3.	 Shadow
	 4.	 header, footer	 5.	 Margins
B.	 1.	 False 
		  The Format Painter tool on the Home tab is used to apply the same formatting to multiple 

pieces of text or graphics. 
	 2.	 True 
	 3.	 False 
		  Header and footer can include text or graphics such as page numbers, date and logo. 
	 4.	 True 
	 5.	 False 
		  Portrait is the default orientation of the document.
C.	 1.	 Formatting means changing and arranging text in a document to make it presentable and 

attractive. 
	 2.	 Superscript can be added by clicking on the Superscript button in the Font group of the Home 

tab. 
	 3.	 When a blank new document is opened, the default margins are set to 1” from top and bottom, 

and 1” from left and right edges of the page. 
	 4.	 Page orientation refers to the direction in which a document is displayed or printed. 
	 5.	 An indent is the amount of space given between the text and the page margin.
D.	 1.	 Follow these steps to use the Format Painter tool.

•	 Select the text or graphics whose formatting needs to be copied.
•	 Click on the Format Painter button in the ‘Clipboard’ group on the ‘Home’ tab.
•	 You will see that the pointer takes the shape of a brush. Apply the copied format by 

dragging the brush over the text which you want to format.
•	 You will notice that all the attributes of the previously formatted text are applied to the text 

that you selected with the Format Painter.
	 2.	 Follow these steps to add a superscript.

•	 Type K4 and select 4.
•	 Click on the Font dialog box launcher on the ‘Home’ tab.
•	 You will see the ‘Font’ dialog box.
•	 Select Superscript in the ‘Effects’ section.
•	 Click on the OK button. You will see that K4 will change to K4, where 4 is placed above the 

base line.
	 3.	 Follow these steps to apply shadow effect to the text.

•	 Select the text on which shadow effect needs to be applied.
•	 Click on the Shadow button in the ‘Font’ group of the ‘Home’ tab. A lot of shadow formats 

of different styles will appear.



•	 Select on the shadow format of your choice. Your text will be displayed in that format. 
	 4.	 Follow these steps to type text in two or more columns using the Column button.

•	 Select the text. Click on the Columns button in the ‘Page Setup’ group of the ‘Layout’ tab.
•	 Select the number of columns you would like to insert in the document from the drop-

down menu.
•	 Click on the More Columns option to customise the columns.
•	 You will see the ‘Columns’ dialog box. Select the desired settings and click on the OK button.

	 5.	 Follow these steps to insert page break.
•	 Click on the text where page break needs to be inserted.
•	 Click on the Breaks button in the ‘Page Setup’ group of the ‘Layout’ tab.
•	 Select the Page option.
•	 You will notice that the page changes after the point where the page break is inserted.

E.	 1.	 Headers and footers form an integral part of a Word document. The header is placed in the 
top margin of the document while the footer appears in the lower part. Header and footer can 
include text or graphics such as page numbers, date and logo.

		  Follow these steps to create the header and footer in a document.
•	 Click on the Header button in the ‘Header & Footer’ group of the ‘Insert’ tab.
•	 Select the Edit Header option in the drop-down menu.
•	 You will see an additional tab named Design appearing under the ‘Header & Footer Tools’.
•	 Header boxes with dotted lines will appear on the top of each page.
•	 Click on the Header box and type the desired text.
•	 On pressing the Tab key twice, the pointer shifts to the right side. 
•	 Click on the Date & Time button in the ‘Insert’ group on the ‘Design’ tab. You will see the 

‘Date and Time’ dialog box. Select the desired date and format. Click on the OK button. 
•	 Now, click on the Footer button on the ‘Insert’ tab and select the Edit Footer option. You will 

see the cursor on the left side of the Footer section.
•	 On pressing the Tab key, the cursor shifts to the centre of the page. The cursor shifts to the 

right side on pressing the Tab key twice.
•	 Click on the Page Number button in the ‘Header & Footer’ group on the ‘Design’ tab.
•	 Select the desired format from the drop-down list.
•	 Select the Format Page Numbers option from the drop-down menu to apply specific page 

number style.
•	 You will see the ‘Page Number Format’ dialog box. Adjust the settings as required and on 

the OK button.
•	 Click on the Close Header and Footer button to close the ‘Header & Footer Tools’ tab.

	 2.	 Follow these steps to insert a column break.
•	 Position the cursor before the text where the column break needs to be inserted.
•	 Click on the Breaks button on the ‘Layout’ tab.
•	 Select the Column option form the drop-down menu.
•	 You will notice that the text placed after the column break shifts to the next column.

	 3.	 Follow these steps to change margins using the Layout tab.
•	 Click on the Margins option in the ‘Page Setup’ group of the ‘Layout’ tab.



•	 You will see the Normal option selected by default in the drop-down menu list.
•	 Select any predefined margin setting. You can also select the Custom Margin option. This 

will open the ‘Page Setup’ dialog box.
•	 You will notice that the Margins tab is selected by default. Type the values for Top, Bottom, 

Left and Right margins. The values can also be selected by clicking on the spin boxes.
•	 Select options like Whole document or This point forward in the ‘Apply to’ drop down list.
•	 Click on the OK button.

	 4.	 Follow these steps to make changes in page orientation.
•	 Click on the Orientation button in the ‘Page Setup’ group of the ‘Layout’ tab.
•	 Select the Landscape orientation from the drop-down list and observe the changes.

	 5.	 Tab key on the keyboard also allows the user to indent the text. The cursor can be moved at 
certain spaces in a document using the Tab key.

		  Follow these steps to set the Tab stop.
•	 Click on the Dialog Box Launcher button in the ‘Paragraph’ group of the ‘Layout’ tab.
•	 You will see the ‘Paragraph’ dialog box. Click on the Tabs button on the lower left of the 

dialog box. This will open the ‘Tabs’ dialog box.
•	 Type a Tab position in the ‘Tab stop position’ text box.
•	 Click on the OK button.
•	 Press the Tab key. You will notice that the cursor moves to the position where the Tab stop 

is set.



Chapter 4: Advanced Features of Word Processor (Part II)

A.	 Name the group and the tab where each of the following button is found. 
	 1.	 Find button 
	 2.	 Replace button
	 3.	 Shapes button 
	 4.	 Pictures button 
	 5.	 Borders button 

B.	 Fill in the blanks.
	 1.	 Find and Replace commands are present in the ___________ group of the Home tab. 
	 2.	 Shapes in Word 2016 make the document look ___________.
	 3.	 There are different shapes available to format shapes on the ___________ toolbar. 
	 4.	 ___________ is placed in the background of the text in a document.
	 5.	 We can apply ________________ effects on the text in a document to make it look more 

attractive.

C.	 State whether the following statements are True or False. Correct the false statements.
	 1.	 We can replace an existing word with some other word using the Replace command. 
	 2.	 We can draw various shapes like Lines, Basic Shapes, Block Arrows, Flowcharts, Callouts, Stars 

and Banners in Word 2016. 
	 3.	 To add text in a shape, we select the Create option from the Shortcut menu. 
	 4.	 We can select the WordArt styles from the gallery. 
	 5.	 WordArt button is found in the Text group of the Home tab.

D.	 Write the steps to perform the following tasks. 
	 1.	 Find text in a document. 
	 2.	 Replace text with alternate text. 
	 3.	 Insert WordArt. 
	 4.	 Insert a picture from the Internet. 
	 5.	 Insert a picture as watermark.

E.	 Answer the following questions.
	 1.	 How will you insert a shape in Word document? 
	 2.	 What is the use of the Drawing toolbar? Write the steps to create a scenery using the Drawing 

toolbar. 
	 3.	 How will you add a picture to your Word document from a computer? 
	 4.	 Write the steps to apply Borders and Shading effects on the text in a document. 
	 5.	 How will you add a cover page to a Word document?



Answers to Worksheet

A.	 1.	 Editing group, Home tab
	 2.	 Editing group, Home tab
	 3.	 Illustrations group, Insert tab
	 4.	 Illustrations group, Insert tab
	 5.	 Paragraph group, Home tab 
B.	 1.	 Editing, Home 
	 2.	 attractive 
	 3.	 Drawing 
	 4.	 Watermark 
	 5.	 Borders and Shading
C.	 1.	 True 
	 2.	 True 
	 3.	 False 
		  To add text in a shape, we select the Add Text option from the Shortcut menu.
	 4.	 True 
	 5.	 False 
		  WordArt button is found in the Text group of the Insert tab. 
D.	 1.	 Follow these steps to find text in Word document.

•	 Click on the Find button in the ‘Editing’ group of the ‘Home’ tab.
•	 You will see a ‘Navigation’ pane on the left side of the document window.
•	 Type the word to be searched in the ‘Search document’ box. The ‘Navigation’ pane will 

display the search results with the highlighted words. 
•	 You can also select the Advanced Find option from the drop-down menu of the ‘Search 

document’ text box. This will open the ‘Find and Replace’ dialog box.
•	 Type the text to be searched in the document in the ‘Find what’ box.
•	 Click on the Find Next button. The pointer will shift to the next occurrence of the searched 

word and will highlight the text.
•	 You will see a message once the search is completed.
•	 Click on the Yes or No button as desired.

	 2.	 Follow these steps to replace text with alternate text.
•	 Click on the Replace button in the ‘Editing’ group of the ‘Home’ tab.
•	 You will see the ‘Find and Replace’ dialog box.
•	 Type the text to be searched in the ‘Find what’ box.
•	 Type the new text to replace the existing text in the ‘Replace with’ box.
•	 Click on the More button to select other options as desired.
•	 Click on the Replace, Replace All or Find Next button as desired.
•	 You will see a message box once the text has been replaced. Click on the OK button.



	 3.	 Follow these steps to insert WordArt.
•	 Select the text on which WordArt needs to be applied.
•	 Click on the WordArt button in the ‘Text’ group of the ‘Insert’ tab. A ‘WordArt’ box will open.
•	 Select a WordArt style and click on it.
•	 Select the style of the shape from the ‘Shape Styles’ group of ‘Format’ tab.

	 4.	 Follow these steps to insert picture from the Internet.
•	 Place the cursor in the document where you want to insert the picture.
•	 Click on the Online Pictures in the ‘Illustrations’ group of the ‘Insert’ tab.
•	 You will see the ‘Insert Pictures’ dialog box.
•	 Type the search item in the ‘Bing Image Search’ text box.
•	 Click on the Search button. You can also click directly on the Search button to browse 

through the inbuilt categories of pictures.
•	 Select the picture and click on the Insert button.
•	 The document will display the selected picture.
•	 Format the image by selecting the desired option from the ‘Picture Styles’ group of the 

‘Format’ tab.
	 5.	 Follow these steps to insert a picture as watermark.

•	 Select the Picture watermark option from the ‘Printed Watermark’ dialog box.
•	 Click on the Select Picture… button.
•	 Ensure that Washout checkboard is deselected.
•	 Select the From a file option and click on the Browse button.
•	 You will see the ‘Insert Pictures’ dialog box.
•	 Select the picture to be inserted as watermark. Click on the Insert button.
•	 Lighten the picture by selecting the Washout checkbox. This will prevent the picture from 

interfering with the main text. Click on Apply and then on the OK button.
•	 The page will display the selected picture watermark.

E.	 1.	 Follow these steps to insert a shape in Word document.
•	 Click on the Shapes button in the ‘Illustrations’ group of the ‘Insert’ tab.
•	 You will see a drop-down menu displaying various shapes. Select the desired shape.
•	 Drag the pointer to the working area. The selected shape will be displayed.
•	 Select the desired option from the ‘Shape Styles’ group of the ‘Format’ tab to add a style to 

the selected shape.
	 2.	 There are different options available to format shapes on the Drawing toolbar. We can create 

images using these tools.
		  Follow these steps to use the Drawing toolbar and create a scenery.

•	 Select the Line tool and create the outlines of the mountains and the hut.
•	 Using the Connector: Curved, draw the outlines of the river.
•	 Drag the Rectangle: Rounded Corners tool inside the hut to draw the window.
•	 Drag the Rectangle tool inside the hut to draw the door.
•	 Change the outline colour of all the parts of the hut to brown by clicking on the Shape 

Outline tool and selecting the desired outline colour.
•	 Select the Oval tool to draw a circle in the hut.



•	 Use the Thought Bubble: Cloud tool to draw the clouds.
	 3.	 Follow these steps to add picture from a computer.

•	 Place the cursor in the document where you want to insert the picture.
•	 Click on the Pictures button in the ‘Illustrations’ group of the ‘Insert’ tab.
•	 You will see the ‘Insert Picture’ dialog box.
•	 Select the desired picture and click on the Insert button. 
•	 The document will display the selected image.
•	 Format the image by selecting the desired option from the ‘Picture Styles’ group of the 

‘Format’ tab.
	 4.	 We can apply Borders and Shading effects on the text in a document to make it look more 

attractive.
		  Follow these steps to apply borders and shading.

•	 Select the text.
•	 Click on the drop-down arrow of the Borders button in the ‘Paragraph’ group of the ‘Home’ 

tab.
•	 Select the Borders and Shading option from the displayed list.
•	 You will see the ‘Borders and Shading’ dialog box.
•	 Set the border style. Select the Box option in the ‘Setting’ section and choose the border 

style.
•	 Select the line style under the ‘Style’ list box.
•	 Select the line width in the ‘Width’ section.
•	 Click on the drop-down list in Apply to section and click on the Paragraph option.
•	 Click on the OK button.
•	 To apply shading effects, click on the Shading tab in the‘ Borders and Shading’ dialog box.
•	 Select the desired shading colour by clicking on the drop down arrow of the Fill box.
•	 Select the pattern style of shading by clicking on the drop-down arrow of the Style box in 

the ‘Patterns’ section.
•	 Click on the drop-down arrow of the Apply to box and select the Paragraph option.
•	 Click on the OK button and observe the changes.

	 5.	 Follow these steps to add a cover page to any document from a gallery of predesigned cover 
pages in Word.
•	 Click on the Cover Page option in the ‘Pages’ group of the ‘Insert’ tab.
•	 You will see an in built gallery of cover pages.
•	 Select the desired layout of cover page.
•	 The document will display the selected layout.
•	 You can type your text and replace the sample text by clicking on the cover page area like 

document title and subtitle.


